What version of certain e-commerce Wise2Sync plugin supports?

  • WooCommerce - plugin is tested and working with PHP 8.0 and versions from WooCommerce 6.3.1 to WooCommerce 8.1.1.
  • Prestashop - plugin is tested and working with PrestaShop versions from 1.7.6.9 to 1.8.1.2.
  • Shopify - all versions.
  • Magento 1 - plugin is tested and working with PHP 7.0 and the latest version 4.5. If you still using Magento 1 we suggest switching to another platform as Magento 1 is no longer supported by the creator from 2020.
  • Magento 2 - plugin is tested and working with PHP 8.1 and minimum required version 2.4.4.
  • OpenCart - plugin is tested and working on 3.0.3 version.

Revision #3
Created Tue, Oct 24, 2023 7:49 AM by Rasa
Updated Tue, Apr 2, 2024 12:24 PM by Rasa